Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000190OCamlOCaml generalpublic2000-09-15 18:322000-11-02 13:25
Reporteradministrator 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000190: pthread and linux
DescriptionFull_Name: Remi Vanicat
Version: 3.00
OS: Linux 2.2.16 glibc 2.1
Submission from: apu.u-bordeaux.fr (147.210.245.1)


Bonjour,
Le INSTALL de ocaml affirme que pthread n'est pas disponible sous
linux sans la librairie LinuxThreads, or il me semble que les version
récente de linux possède toute des pthread (et au vue de quelque test
que j'ai fais c'est le cas) Le INSTALL ne serait-il pas obsolète à ce
niveaux ?

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000440)
administrator (administrator)
2000-11-02 10:03

Updated the INSTALL file. -XL, 2000-11-02.

- Issue History
Date Modified Username Field Change
2005-11-18 10:13 administrator New Issue


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker