Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001900OCamlOCaml generalpublic2003-10-29 02:332013-08-30 22:56
Reporteradministrator 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001900: Re: "make install" should install interface files for toploop-manipulation modules (PR#1804)
DescriptionA trivial patch that does this is at
http://nogin.org/patches/ocaml-3.07-wish1804.patch [^]

Aleksey

Tagspatch
Attached Files

- Relationships
duplicate of 0001804resolvedxleroy "make install" should install interface files for toploop-manipulation modules 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2005-11-18 10:13 administrator New Issue
2009-08-24 13:53 xclerc Relationship added duplicate of 0001804
2013-08-30 22:56 doligez Tag Attached: patch
2013-08-30 22:56 doligez Status acknowledged => resolved
2013-08-30 22:56 doligez Resolution open => fixed
2013-08-30 22:56 doligez Description Updated View Revisions


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker