Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000232OCamlOCaml generalpublic2000-11-26 23:312000-11-28 17:29
Reporteradministrator 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000232: ocamlmktop not created and installed under Cygwin
DescriptionOcaml v 3.00+19 (2000-11-20)

So I had to create ocamlmktop myself, which was very easy.

/mattias

P.s. I just report these bugs to simplify your work, I don't expect you to
fix anything.


TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0002182)
administrator (administrator)
2000-11-28 17:28

> Ocaml v 3.00+19 (2000-11-20)
> So I had to create ocamlmktop myself, which was very easy.

I couldn't reproduce the problem. "make install" in the topmost directory
calls "make install" in tools/, which installs ocamlmktop in the
binary directory (/usr/local/bin by default).

> P.s. I just report these bugs to simplify your work, I don't expect you to
> fix anything.

Your testing is very helpful, especially since this port is not yet released
and thus has few users.

- Xavier Leroy
(0002183)
administrator (administrator)
2000-11-28 17:29

Can't reproduce.
(0002184)
administrator (administrator)
2000-11-28 17:42

1. the problem is that I didn't make install explicitely for tools, assumed
it was included in make world

2. the problem is that camldebug only accepts ocaml, exe's created with
mktop doesn't work. Not all libraries are found. I will try again.

Just now I am trying to log onto cvs to get your lex-fix, however, I think
your server isn't working.

/mattias

-----Original Message-----
From: Xavier Leroy [mailto:caml-bugs@pauillac.inria.fr]
Sent: Tuesday, November 28, 2000 5:29 PM
To: mattias.waldau@abc.se
Cc: caml-light@inria.fr
Subject: Re: ocamlmktop not created and installed under Cygwin (PR#232)


> Ocaml v 3.00+19 (2000-11-20)
> So I had to create ocamlmktop myself, which was very easy.

I couldn't reproduce the problem. "make install" in the topmost directory
calls "make install" in tools/, which installs ocamlmktop in the
binary directory (/usr/local/bin by default).

> P.s. I just report these bugs to simplify your work, I don't expect you to
> fix anything.

Your testing is very helpful, especially since this port is not yet released
and thus has few users.

- Xavier Leroy


- Issue History
Date Modified Username Field Change
2005-11-18 10:13 administrator New Issue


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker