Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003788OCamlOCaml generalpublic2005-09-12 13:082012-09-25 20:10
Reporteradministrator 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0003788: installing windows OCaml
DescriptionFull_Name: Hank Williams
Version: latest OCaml installer
OS: Windows
Submission from: cpe-66-65-121-77.nyc.res.rr.com (66.65.121.77)


When I try to install the latest version of OCaml on my Windows XP computer, the
installer brings up an alert dialog that says "Error creating window class". The
alert has an OK button and once the dialog is dismissed, the installer quits.

As I result, I cannot install the OCaml compiler.

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0003105)
administrator (administrator)
2005-09-24 10:36

Can't reproduce

- Issue History
Date Modified Username Field Change
2005-11-18 10:14 administrator New Issue
2012-07-11 17:02 doligez Status acknowledged => resolved
2012-07-11 17:02 doligez Description Updated View Revisions
2012-09-25 20:10 xleroy Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker