Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004082OCamlOCaml generalpublic2006-08-11 14:382006-08-19 10:07
Reporterdboulytchev 
Assigned Togarrigue 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.10+dev 
Target VersionFixed in Version3.10+dev 
Summary0004082: ocamlc hangs during compilation
DescriptionCompiling the attached file with -rectypes option enabled causes ocamlc to hang forever (actually, for more then 10 minutes, but I think this equals to infinity from developer point of view :))
TagsNo tags attached.
Attached Files? file icon bug.ml [^] (272 bytes) 2006-08-11 14:38 [Show Content]

- Relationships
duplicate of 0003999closedgarrigue Une boucle infinie dans le typeur 

-  Notes
(0003733)
garrigue (manager)
2006-08-12 00:41

Already fixed in 3.09.3.
Copied the fix to 3.10+dev.

- Issue History
Date Modified Username Field Change
2006-08-11 14:38 dboulytchev New Issue
2006-08-11 14:38 dboulytchev File Added: bug.ml
2006-08-12 00:41 garrigue Relationship added duplicate of 0003999
2006-08-12 00:41 garrigue Duplicate ID 0 => 3999
2006-08-12 00:41 garrigue Status new => resolved
2006-08-12 00:41 garrigue Fixed in Version => 3.10+dev
2006-08-12 00:41 garrigue Resolution open => fixed
2006-08-12 00:41 garrigue Assigned To => garrigue
2006-08-12 00:41 garrigue Note Added: 0003733
2006-08-19 10:07 xleroy Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker