Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004276OCamlOCaml tools (ocaml{lex,yacc,dep,browser,debug})public2007-05-10 18:282013-08-31 12:48
Reporterjm 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.10+dev 
Target VersionFixed in Version3.12.0+dev 
Summary0004276: Written a more comprehensive and user-friendly objinfo.
DescriptionThis is an attempt to overhaul ocamlobjinfo so it can handle .cmx and .cmxa,
and may be less verbose when one wants to get precise things.
It also try to act like the old objinfo when run with no argument.

Hope you'll appreciate. Feel free to modify,use,distribute,<you name it>.
Additional InformationPS: there is also a man page.
TagsNo tags attached.
Attached Filesgz file icon objinfo.tar.gz [^] (4,425 bytes) 2007-05-10 18:28

- Relationships
duplicate of 0005033closedxleroy Make objinfo read all kind of objects 

-  Notes
(0007085)
xleroy (administrator)
2012-03-15 09:35

Displaying info about .cmx and .cmxa files was implemented in 3.12.

- Issue History
Date Modified Username Field Change
2007-05-10 18:28 jm New Issue
2007-05-10 18:28 jm File Added: objinfo.tar.gz
2007-11-10 15:33 xleroy Status new => acknowledged
2012-02-02 15:19 protz Category Caml-light => Caml light
2012-02-02 15:25 gasche Category Caml light => OCaml tools (ocaml{lex,yacc,dep,browser})
2012-03-15 09:33 xleroy Relationship added duplicate of 0005033
2012-03-15 09:35 xleroy Note Added: 0007085
2012-03-15 09:35 xleroy Status acknowledged => resolved
2012-03-15 09:35 xleroy Resolution open => fixed
2012-03-15 09:35 xleroy Fixed in Version => 3.12.0+dev
2013-08-19 15:58 doligez Category OCaml tools (ocaml{lex,yacc,dep,browser}) => OCaml tools (ocaml{lex,yacc,dep,browser,debug})
2013-08-31 12:48 xleroy Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker