Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004528OCamlOCaml generalpublic2008-04-07 10:382012-09-25 20:06
Reporterberke 
Assigned Toxclerc 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.11+dev 
Target VersionFixed in Version3.12.0 
Summary0004528: Objinfo should print DLLs required by a .cma
DescriptionObjinfo doesn't print dynamically linked libraries requires in a .cma.
The included 2-line patch fixes this.
TagsNo tags attached.
Attached Files? file icon objinfo-patch [^] (654 bytes) 2008-04-07 10:38 [Show Content]

- Relationships
has duplicate 0004701closedxclerc Add dllibs information to objinfo output 

-  Notes
(0005756)
xclerc (developer)
2011-01-04 12:23

Seems to be fixed since revision 10424.

- Issue History
Date Modified Username Field Change
2008-04-07 10:38 berke New Issue
2008-04-07 10:38 berke File Added: objinfo-patch
2008-04-10 14:51 doligez Status new => acknowledged
2009-08-19 12:00 xclerc Relationship added has duplicate 0004701
2011-01-04 12:23 xclerc Note Added: 0005756
2011-01-04 12:23 xclerc Status acknowledged => resolved
2011-01-04 12:23 xclerc Fixed in Version => 3.12.0
2011-01-04 12:23 xclerc Resolution open => fixed
2011-01-04 12:23 xclerc Assigned To => xclerc
2012-09-25 20:06 xleroy Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker