Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004701OCamlOCaml generalpublic2009-01-24 20:392012-09-25 20:06
Reporterglondu 
Assigned Toxclerc 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.11.0 
Target VersionFixed in Version3.12.0 
Summary0004701: Add dllibs information to objinfo output
DescriptionIt would be nice to have an easy way to get dynamically-loaded libraries of a .cma file. Attached is a patch that implements this in objinfo.
TagsNo tags attached.
Attached Filespatch file icon objinfo.patch [^] (731 bytes) 2009-01-24 20:39 [Show Content]

- Relationships
duplicate of 0004528closedxclerc Objinfo should print DLLs required by a .cma 

-  Notes
(0005755)
xclerc (developer)
2011-01-04 12:22

Seems to be fixed since revision 10424.

- Issue History
Date Modified Username Field Change
2009-01-24 20:39 glondu New Issue
2009-01-24 20:39 glondu File Added: objinfo.patch
2009-04-27 17:09 doligez Status new => acknowledged
2009-08-19 12:00 xclerc Relationship added duplicate of 0004528
2011-01-04 12:22 xclerc Note Added: 0005755
2011-01-04 12:22 xclerc Status acknowledged => resolved
2011-01-04 12:22 xclerc Fixed in Version => 3.12.0
2011-01-04 12:22 xclerc Resolution open => fixed
2011-01-04 12:22 xclerc Assigned To => xclerc
2012-09-25 20:06 xleroy Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker