Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004959OCamlOCaml generalpublic2010-01-14 11:312012-03-24 15:01
Reporterguesdon 
Assigned Toxclerc 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version3.12.1+dev 
Summary0004959: ocamlopt does not output tail-call info in .annot files
Description... while ocamlc does. Is there a problem for ocamlopt to do so ?
[tested on 3.11.2+rc1]
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0004794closedxclerc Tail call annotations not filled in by ocamlopt 

-  Notes
(0005650)
xclerc (developer)
2010-09-02 15:31

Fixed in branch "version/3.12" (revision 10667).

- Issue History
Date Modified Username Field Change
2010-01-14 11:31 guesdon New Issue
2010-01-14 12:26 xclerc Relationship added duplicate of 0004794
2010-05-12 16:57 doligez Status new => assigned
2010-05-12 16:57 doligez Assigned To => xclerc
2010-09-02 15:31 xclerc Note Added: 0005650
2010-09-02 15:31 xclerc Status assigned => resolved
2010-09-02 15:31 xclerc Fixed in Version => 3.12.1+dev
2010-09-02 15:31 xclerc Resolution open => fixed
2012-03-24 15:01 xleroy Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker