Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005122OCamlCamlp4public2010-08-05 10:332012-09-25 20:06
ReporterHendrik Tews 
Assigned Toertai 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.12.0+beta1 or 3.12.0+rc1 
Target VersionFixed in Version3.12.1+dev 
Summary0005122: camlp4 incompatibility on module type lower_case_ident
Descriptionocamlc accepts

  module type lowercase_ident = ...

but camlp4o does not:
Parse error: [a_UIDENT] expected after "type" (in [str_item])

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-08-05 10:33 Hendrik Tews New Issue
2010-08-05 10:33 Hendrik Tews Status new => assigned
2010-08-05 10:33 Hendrik Tews Assigned To => ertai
2011-05-12 10:14 xclerc Status assigned => resolved
2011-05-12 10:14 xclerc Fixed in Version => 3.12.1+dev
2011-05-12 10:14 xclerc Resolution open => fixed
2012-09-25 20:06 xleroy Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker