Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005424OCamlCaml web sitepublic2011-12-14 16:282011-12-22 11:08
Reporternanotube 
Assigned Toprotz 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformAnyOSAnyOS VersionAny
Product Version3.12.1 
Target VersionFixed in Version 
Summary0005424: web site's 'resources' page doesn't mention #ocaml IRC channel on freenode
DescriptionThe resources section of the site, http://caml.inria.fr/resources/index.en.html [^] , fails to make any mention of the #ocaml IRC channel on freenode.

Since it lists a bunch of community and support resources, it seems that the IRC channel certainly should be included.
Steps To ReproduceGo to website, click on resources, observe lack of mention of IRC channel.
Additional InformationShould be trivial to correct, add a line to the "community" section, mention #ocaml on freenode IRC net, and maybe even link to http://webchat.freenode.net/?channels=#ocaml [^] for that extra bit of user-friendly experience. :)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0006492)
protz (manager)
2011-12-22 11:08

This has been fixed in revision r11935, thanks!

- Issue History
Date Modified Username Field Change
2011-12-14 16:28 nanotube New Issue
2011-12-22 11:08 protz Note Added: 0006492
2011-12-22 11:08 protz Status new => resolved
2011-12-22 11:08 protz Resolution open => fixed
2011-12-22 11:08 protz Assigned To => protz
2011-12-22 11:08 protz Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker