Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005481OCamlCamlp4public2012-01-17 16:422013-08-31 12:46
ReporterHendrik Tews 
Assigned Todim 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.12.1 
Target VersionFixed in Version 
Summary0005481: Camlp4_config.camlp4_ast_{impl,intf}_magic_number not changed since 2007
DescriptionPlease change the camlp4 magic numbers every time the Camlp4 ast's are changed.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0006925)
dim (developer)
2012-02-15 10:32
edited on: 2012-02-15 10:34

I changed magic numbers and added a note before the ast definition.

Commits 12155 and 12156.


- Issue History
Date Modified Username Field Change
2012-01-17 16:42 Hendrik Tews New Issue
2012-02-15 10:32 dim Note Added: 0006925
2012-02-15 10:32 dim Assigned To => dim
2012-02-15 10:32 dim Status new => resolved
2012-02-15 10:32 dim Resolution open => fixed
2012-02-15 10:34 dim Note Edited: 0006925 View Revisions
2013-08-31 12:46 xleroy Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker