Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005489OCamlOCaml documentationpublic2012-01-20 12:382013-08-31 12:44
Reportermehdi 
Assigned Tolefessan 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.12.1+dev 
Target VersionFixed in Version3.12.1+dev 
Summary0005489: Typo in stdlib/format.mli
DescriptionHi,

There is a typo in stdlib/format.mli at line 644. I think the author of the patch meant "@since 3.12.2" instead of "@since 3.12.2".

Regards,

--
Mehdi
Additional InformationIntroduced in r11281.
See http://caml.inria.fr/cgi-bin/viewvc.cgi/ocaml/version/3.12/stdlib/format.mli?r1=11281&r2=11280&pathrev=11281 [^]
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0006749)
mehdi (reporter)
2012-01-20 12:43

gah: I think the author of the patch meant "@since 3.12.2" instead of "@since 3.12.3". Sorry for the typo :)
(0006750)
lefessan (developer)
2012-01-20 13:33

Fix in SVN commit r12056 in branch version/3.12.

- Issue History
Date Modified Username Field Change
2012-01-20 12:38 mehdi New Issue
2012-01-20 12:43 mehdi Note Added: 0006749
2012-01-20 13:33 lefessan Note Added: 0006750
2012-01-20 13:33 lefessan Status new => resolved
2012-01-20 13:33 lefessan Fixed in Version => 3.12.1+dev
2012-01-20 13:33 lefessan Resolution open => fixed
2012-01-20 13:33 lefessan Assigned To => lefessan
2013-08-31 12:44 xleroy Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker