Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000925OCamlOCaml generalpublic2002-02-25 14:492013-08-31 12:44
Reporteradministrator 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000925: un point d'entree pour yacc doit etre un lowercase-ident
DescriptionFull_Name: Pascal Brisset
Version: 3.04
OS: Linux
Submission from: indigo.recherche.enac.fr (195.220.158.66)


Bonjour,

ocamlyacc ne bronche pas si le point d'entree n'est pas un identificateur
valide (en particulier commence par une majuscule) et les sources (.mli
et .ml) fabriques sont donc syntaxiquement faux.

Un petit message d'erreur serait le bienvenu ... De meme pour les non-terminaux
qui sont des mots-cles ...

--Pascal

TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0006752)
doligez (administrator)
2012-01-20 14:06

We have stopped working on features and better error messages for ocamlyacc.
Menhir is a far superior alternative to ocamlyacc and we strongly recommend using it instead.

- Issue History
Date Modified Username Field Change
2005-11-18 10:13 administrator New Issue
2012-01-20 14:06 doligez Note Added: 0006752
2012-01-20 14:07 doligez Status acknowledged => resolved
2012-01-20 14:07 doligez Resolution open => won't fix
2012-01-20 14:07 doligez Description Updated View Revisions
2013-08-31 12:44 xleroy Status resolved => closed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker