Version française
Home     About     Download     Resources     Contact us    
Browse thread
ocamldebug must not be stripped!
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Markus Mottl <mottl@m...>
Subject: ocamldebug must not be stripped!
Bonjour - Hello,

L'executable "ocamldebug" (version 1.07) ne marche pas s'il est
"stripé" (? :-) )

I have just found out that "ocamldebug" itself must not be stripped in
order to work (at least under i686 - Linux 2.0.30 and Alpha - Digital
Unix 4.0d). I didn't find this anywhere in the documentation.
Does "ocamldebug" really need its own debug information or is this a bug?
It will probably need it in any case... ;-)

Do the other programs need their debug information? Until now I have
not encountered any problems, but who knows...

                   Amicalement - Best regards,
                            Markus Mottl

-- 
*  Markus Mottl              |  University of Economics and       *
*  Department of Applied     |  Business Administration           *
*  Computer Science          |  Vienna, Austria                   *
*  mottl@miss.wu-wien.ac.at  |  http://miss.wu-wien.ac.at/~mottl  *