Version française
Home     About     Download     Resources     Contact us    
Browse thread
Sort module musings
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Xavier Leroy <Xavier.Leroy@i...>
Subject: Re: Sort module musings
> Following this pattern, Sort.list should be List.sort and Sort.array
> should be Array.sort. 
> I expect that this has come up before, and there is a good justification
> for the Sort module

You're right, this naming is not consistent with the remainder of the
library.  I can't remember any good justification for it.

- Xavier Leroy