Version française
Home     About     Download     Resources     Contact us    
Browse thread
O'Caml 3-compatibility for my packages
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Gerd Stolpmann <gerd@g...>
Subject: O'Caml 3-compatibility for my packages
Hi,

I've upgraded my software packages (if necessary) for O'Caml 3. There are new
releases of: 

	- findlib
	- equeue
	- dl
	- netclient

The other packages do not need any changes (I am so glad).

You can get them at:

	http://www.ocaml-programming.de/programming/download-caml.html

I've also compiled an overwiew which packages need which O'Caml version. It is
available at

	http://www.ocaml-programming.de/packages/compatibility.html

At the first glance, O'Caml 3.00 makes a stable impression, at least regarding
the "old features" that were already included in 2.04. I could compile
everything, and the compiled programs worked. The O'Caml team did a good job!

Gerd

-- 
----------------------------------------------------------------------------
Gerd Stolpmann      Telefon: +49 6151 997705 (privat)
Viktoriastr. 100             
64293 Darmstadt     EMail:   gerd@gerd-stolpmann.de
Germany                     
----------------------------------------------------------------------------