Version française
Home     About     Download     Resources     Contact us    
Browse thread
Re: [Caml-list] lablgtk polymorphic variants question
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Ruchira Datta <datta@m...>
Subject: Re: [Caml-list] lablgtk polymorphic variants question
Sven LUTHER wrote:
>On Sun, Mar 18, 2001 at 10:13:50PM -0800, Ruchira Datta wrote:
>> I tried to compile lablgtkmathview but ran into an error.  I would guess
>> that it probably compiled under OCaml 3.00 but doesn't for me since I have
>> 3.01.  I have lablgtk 1.2.0.  (Everything is from Sven Luther's Debian
>> packages, except lablgtkmathview and mlminidom which don't seem to be
>> packaged yet.)  The error:

>Yes, there are packages of it, Stefano Zacchiroli did them, and i uploaded
>them for him, since i am sponsoring him, and he is not yet a debian
>maintainer. Please contact him at : zack@cs.unibo.it.

You uploaded them where?  I searched unstable and didn't find them.  I
even looked in Incoming.  I had already installed libgtkmathview0,
libgtkmathview-bin, libgtkmathview-dev, libminidom0, and libminidom-dev,
if you were referring to any of those.  The two I am referring to are
the OCaml bindings.  If the versions I downloaded from Luca Padovani's
site (namely mlminidom-0.0.1 and lablgtkmathview-0.2.2) had been packaged,
they would have had dependencies on ocaml(>=3.00), and what I am finding
is that lablgtkmathview would also have had another dependency on 
ocaml(<=3.00).  But I will contact Stefano Zacchiroli as you suggest.

Ruchira Datta
datta@math.berkeley.edu
-------------------
To unsubscribe, mail caml-list-request@inria.fr.  Archives: http://caml.inria.fr