Version française
Home     About     Download     Resources     Contact us    
Browse thread
RE: [Caml-list] Cygwin ocaml crashes
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Dave Berry <dave@k...>
Subject: RE: [Caml-list] Cygwin ocaml crashes
My experience of Cygwin, when working at Harlequin, is that it was very
flakey.  New versions would fix earlier bugs but introduce new ones, and
versions would be incompatible.  I was rather hoping that this would have
improved by now.  We ended up keeping a known working version stored
locally, and always using that, if necessary patching it ourselves.
Fortunately this was all for internal tools, and we never had to worry about
distributing them.

Is it possible for INRIA to distribute the exact version of Cygwin needed
for OCaml?  I remember Cygwin having fairly nasty licensing restrictions.


-----Original Message-----
From: Mattias Waldau [mailto:mattias.waldau@abc.se]
Sent: Monday, April 23, 2001 16:59

I didn't get that kind of behaviour using the pre 3.01 cygwin-versions.
Maybe the error isn't that you need the latest cygwin,
but the same cygwin that was used to build ocaml. (I used the
binary installs.)

-------------------
To unsubscribe, mail caml-list-request@inria.fr.  Archives: http://caml.inria.fr