Version française
Home     About     Download     Resources     Contact us    
Browse thread
[Caml-list] OCaml as fancy calculator...
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Ari Heitner <aheitner@a...>
Subject: Re: [Caml-list] Re: ledit (was: OCaml as fancy calculator...)
On Thu, Aug 09, 2001 at 09:21:41AM +0200, Florian Hars wrote:
> On Tue, Aug 07, 2001 at 07:34:18PM +0200, Daniel de Rauglaudre wrote:
> > You need OCaml and Camlp4 versions 3.02 to compile the latest versions
> > of ledit.
> 
> This is bad, since it means that ledit will not be usable on Debian systems
> for at least the next two years. (Apart from the license problem that
> prohibits its inclusion anyway).
> 
how do you figure?

[from /debian/dists/sid/main/binary-i386/Packages.gz]

Package: camlp4
Version: 3.02-1

Package: ocaml
Version: 3.02-1

Claiming things are broken because you are unwilling to run up-to-date
versions of dependencies is pretty anti-progress, and a lousy excuse or
reason for anything, imho.


cheers,

Ari

-------------------
Bug reports: http://caml.inria.fr/bin/caml-bugs  FAQ: http://caml.inria.fr/FAQ/
To unsubscribe, mail caml-list-request@inria.fr  Archives: http://caml.inria.fr