Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] LablGTK-1.2.3 and lablGL-0.97
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Jacques Garrigue <garrigue@k...>
Subject: [Caml-list] LablGTK-1.2.3 and lablGL-0.97
As expected, here are the new release of LablGTK and lablGL for
Objective Caml 3.04.

LablGTK 1.2.3:
* supports Objective Caml 3.04 DLLs on Unix platforms
* added a GToolbox utility module (contributed by Maxence Guesdon)
* some bug fixes

LablGL 0.97:
* supports Objective Caml 3.04 DLLs on Unix platforms

You can find them at

Note that if you had installed Objective Caml 3.03 alpha, or old
libraries on Objective Caml 3.04, it is a good idea to delete them
before installing.

Jacques Garrigue      Kyoto University     garrigue at
		<A HREF=>JG</A>
Bug reports:  FAQ:
To unsubscribe, mail  Archives: