Version française
Home     About     Download     Resources     Contact us    
Browse thread
[Caml-list] help. possible lablgl problem
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: paddym@m...
Subject: [Caml-list] help. possible lablgl problem
Hi,
  I was trying to install lablgl and I attempted to run the demos but all I got
was a segmentation fault.  I am running Mandrake 8.0 with ocaml-3.04.  First I
just used the default installation of GL that came with mandrake, which is
admittedly confusing.  libGL.la was came from Mesa-common-devel-3.4.1 but
libGL.so came from XFree86-devel and the actual library libGL.so.1.2 came from
XFree86-libs.  Thinking that GL was most likely my problem, I installed
Mesa-4.0.1 in a different install directory and then rebuilt lablGL.  After that
didn't work, I tried inputting the lines of the ml directly into the
interpreter.  I discovered that:
open Tk;;
let top = openTk ();;
caused a segmentation fault (without leaving a core file), yet these same lines
worked fine in labltk.  Now it could still be a problem with my GL, I guess, but
I don't know how to figure out what is wrong.  Any suggestions would be
appreciated.  Thanks.

Patrick

-----------------------------------------------------------------
Get your own free mailbox at MailStop9! http://www.mailstop9.com/
-------------------
Bug reports: http://caml.inria.fr/bin/caml-bugs  FAQ: http://caml.inria.fr/FAQ/
To unsubscribe, mail caml-list-request@inria.fr  Archives: http://caml.inria.fr