Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] Readline support in the toplevel loop
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Daniel de Rauglaudre <daniel.de_rauglaudre@i...>
Subject: Re: [Caml-list] Readline support in the toplevel loop

On Fri, May 31, 2002 at 01:44:50PM +0200, Sven Luther wrote:

>  ... but would cause a dependency nightmare for distribution packager,
> you needing ocaml to build the ledit library, and the ledit library to
> build ocaml ...

No, because the toplevel is not necessary for the bootstrap, and is
built at the end. Other libraries could be built before it.

To unsubscribe, mail Archives:
Bug reports: FAQ:
Beginner's list: