Version française
Home     About     Download     Resources     Contact us    
Browse thread
[Caml-list] ocamlmktop: 3.04 differs from 3.00
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Wolfgang Lux <wlux@u...>
Subject: Re: [Caml-list] ocamlmktop: 3.04 differs from 3.00
Francois Thomasset wrote:

> If I try to build my own toplevel, I get an error under 3.04:
> ocamlmktop -custom -o mytop nums.cma
> /usr/ccs/bin/ld: illegal option -- E
> usage: ld [-abd:e:f:h:il:mo:rstu:z:B:D:F:GI:L:M:N:Q:R:S:VY:] file(s)
>         [-a]            create an absolute file
> 	...
> Error while building custom runtime system

As ld has its platform specific variations it's hard to tell the
error without knowing under which OS this happens. Guessing
from the ld message it is neither Linux nor any BSD variant
(including Mac OS X).

Wolfgang

--
Wolfgang Lux                              Phone: +49-251-83-38263
Institut fuer Wirtschaftinformatik          FAX: +49-251-83-38259
Universitaet Muenster                 Email: wlux@uni-muenster.de
-------------------
To unsubscribe, mail caml-list-request@inria.fr Archives: http://caml.inria.fr
Bug reports: http://caml.inria.fr/bin/caml-bugs FAQ: http://caml.inria.fr/FAQ/
Beginner's list: http://groups.yahoo.com/group/ocaml_beginners