Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] Native threads under Debian 3.0r0
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Sven LUTHER <luther@d...>
Subject: Re: [Caml-list] Native threads under Debian 3.0r0
On Thu, Sep 05, 2002 at 11:17:09AM +0200, Stefano Zacchiroli wrote:
> On Wed, Sep 04, 2002 at 04:38:44PM +0200, Sven LUTHER wrote:
> > Notice that you should be able to install the sid version of the
> > packages with something like :
> > 
> > apt-get install -t sid ocaml
> Not really, ocaml package on sid depends on a libc6 version that isn't
> available on woody (Debian 3.0r0).

Yes, i forgot that.

BTW, would the -t sid option not also install the dependencies, and
thus upgrade libc6, which should work painlessly ?

> I have set up an apt-gettable repository with various ocaml packages
> rebuild for woody, if you need them, just ask.

Mmm, should we provide an official version of those ?
Do you know if it is possible to easily upload packages for
woody-proposed-updates or something such ?


Sven Luther
To unsubscribe, mail Archives:
Bug reports: FAQ:
Beginner's list: