Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] ocaml-3.06 installation problem
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Attila Kondacs <attila@z...>
Subject: Re: [Caml-list] ocaml-3.06 installation problem
... in the meantime I have figured out why: an ocamlbrowser was running in
the background and that blocked access to the mli files.

On Tue, 24 Sep 2002, Attila Kondacs wrote:

> I have some trouble installing ocaml 3.06 on a debian linux pc.
> everthing compiles, but the modules in the standard library are only
> compiled to object files (.cmo and some only to .cmx). I.e. my problem
> is that they are not compiled to libraries (.cma and .cmxa).
> Any ideas?
> thanks 
> Attila Kondacs

To unsubscribe, mail Archives:
Bug reports: FAQ:
Beginner's list: