Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] CDK with Ocaml 3.06
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: David Frese <dfrese@d...>
Subject: Re: [Caml-list] CDK with Ocaml 3.06
On Mon, 2002-10-14 at 11:15, Chris Hecker wrote:

> I assumed there were more than just asmdynlink that are now 
> "trapped" in the CDK, but maybe that's the only one.

No that's not the only one. The library that I want to use is the Xlib,
and it depends on the Concur module, which itself depends on the Unix2
module, for example. But I'm now trying to "unfold" it.

> We SO need a package manager like CPAN/apt/dpgk/anything!  Someone must 
> have a grad student they can throw at this problem! :)

Hey, don't make jokes on us! :-)


To unsubscribe, mail Archives:
Bug reports: FAQ:
Beginner's list: