Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] Fatal error
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: jeremiah_moss@c...
Subject: [Caml-list] Fatal error
Ocaml appeared to install correctly, but now it doesn't want to run:

$ ocaml
        Objective Caml version 3.06

>> Fatal error: cannot open pervasives.cmi
Fatal error: exception Misc.Fatal_error

I suspect I'm not setting an environment variable (probably PATH?).  I 
found pervasives.cmi in /usr/local/lib/ocaml, so it appears to be installed 
correctly, it's just not finding it.  Any ideas?  Should I try adding 
/usr/local/lib/ocaml to PATH?

To unsubscribe, mail Archives:
Bug reports: FAQ:
Beginner's list: