Version française
Home     About     Download     Resources     Contact us    
Browse thread
WG: [Caml-list] configuration errors under linux
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Roland_Höpfner <rolandhoepfner@a...>
Subject: WG: [Caml-list] configuration errors under linux
No, I don't use SuSE! I use EIS/fair and I search the source package
with the labltk!

Thank you
roland

-----Ursprüngliche Nachricht-----
Von: Siegfried Gonzi [mailto:siegfried.gonzi@stud.uni-graz.at] 
Gesendet: Freitag, 10. Januar 2003 16:38
An: Roland Höpfner
Betreff: Re: [Caml-list] configuration errors under linux

Roland Höpfner wrote:

> Hello ML,
>
> I try to compile ocaml-3.06 and I get an error when I type
./configure!<>
>
>
> My linux box won't find the library labltk ! But where can I find that

> library?
>

I think I had a similar problem a time ago. If it happens you are using 
SuSE you should try to install the required C-header files (YAST is you 
partner here). But what I can remember actually is the fact that you can

install OCaml anyway.


S. Gonzi

-------------------
To unsubscribe, mail caml-list-request@inria.fr Archives: http://caml.inria.fr
Bug reports: http://caml.inria.fr/bin/caml-bugs FAQ: http://caml.inria.fr/FAQ/
Beginner's list: http://groups.yahoo.com/group/ocaml_beginners