Version française
Home     About     Download     Resources     Contact us    
Browse thread
[Caml-list] Compiling on ultrasparc
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Yaron M. Minsky <yminsky@C...>
Subject: Re: [Caml-list] Compiling on ultrasparc
On Fri, 2003-03-21 at 09:11, Sven Luther wrote:
> On Fri, Mar 21, 2003 at 08:55:19AM -0500, Yaron M. Minsky wrote:
> > I've now resolved my ultrasparc problems.  Turns out the solution was to
> > add the "--no-tk" flag to the ./configure invocation.
> 
> Mmm, just curious, you do have tcl/tk installed, right, and which
> version are you using ? ocaml 3.06 does not build with tcl/tk 8.4 for
> example.

The version of tcl/tk installed appears to be 8.3.

y

-- 
|--------/            Yaron M. Minsky              \--------|
|--------\ http://www.cs.cornell.edu/home/yminsky/ /--------|

Open PGP --- KeyID B1FFD916 (new key as of Dec 4th)
Fingerprint: 5BF6 83E1 0CE3 1043 95D8 F8D5 9F12 B3A9 B1FF D916