Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] ocaml-3.06 and tcl/tk-8.4
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Jun.Furuse@i...
Subject: Re: [Caml-list] ocaml-3.06 and tcl/tk-8.4

> "Unix: The labltk library is available for any system with Tcl/Tk
> installed, starting from Tcl 7.5/Tk 4.1 up to Tcl/Tk 8.3. Beware that some
> beta versions may have compatibility problems"
> and the error I get is:
> cltkImg.c: In function `camltk_setimgdata_native':
> cltkImg.c:102: too few arguments to function `Tk_PhotoPutBlock'
> make[2]: *** [cltkImg.o] Error 1

This is already fixed. Wait the next release of O'Caml, or
try the current CVS version.


To unsubscribe, mail Archives:
Bug reports: FAQ:
Beginner's list: