Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] mod_caml + dynlink + parsing
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Richard Jones <rich@a...>
Subject: [Caml-list] mod_caml now supports Apache 2 API
Kenn has actually been using the latest CVS version of mod_caml for a
few days now.

This supports Apache 2, and hides the API differences between 1.3 and
2.  Modules and scripts should therefore be portable across both

It also supports cookies, which were notably missing from the previous

I put a package up last night for people to try out:

It's known NOT to work on Debian Apache2 however because of some
conflict in the C part of the PCRE library.


Richard Jones.
Merjis Ltd. - all your business data are belong to you.
"One serious obstacle to the adoption of good programming languages is
the notion that everything has to be sacrificed for speed. In computer
languages as in life, speed kills." -- Mike Vanier

To unsubscribe, mail Archives:
Bug reports: FAQ:
Beginner's list: