Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] Compiling with lacaml
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Markus Mottl <markus@o...>
Subject: Re: [Caml-list] Compiling with lacaml
On Tue, 03 Feb 2004, Jan Kybic wrote:
> Yes, that's correct. But even so, it needs the *.cmi, *.cmx and *.cmo
> that the lacaml Makefile does not seem to install by default.

The *.cmo and *.cmx-files need not be installed, because they are part
of the *.cma and *.cmxa-library files respectively. The *.cmi-files
are installed as required. I have just tested the library installation,
and it seems to work fine on my system.


Markus Mottl

To unsubscribe, mail Archives:
Bug reports: FAQ:
Beginner's list: