Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] Adding libraries to mod_caml
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Richard Jones <rich@a...>
Subject: Re: [Caml-list] Adding libraries to mod_caml
On Thu, Apr 15, 2004 at 12:35:56PM -0600, Matt Gushee wrote:
> The above error was triggered by restarting Apache. However, I was in
> fact not using the latest version (it was 1.0.6). I must confess I have
> this semi-philosophical, semi-emotional resistance to *blindly*
> upgrading things in the hope that it will fix the problem of the moment.
> But if you think it will help I'll try it.

I think if you're doing any serious mod_caml development, then
following the CVS head is probably a good idea.  You can easily get
the latest CVS updates from savannah; see here:


Richard Jones.
Merjis Ltd. - improving website return on investment
MAKE+ is a sane replacement for GNU autoconf/automake. One script compiles,
RPMs, pkgs etc. Linux, BSD, Solaris.

To unsubscribe, mail Archives:
Bug reports: FAQ:
Beginner's list: