Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[Caml-list] GODI news: GODI for O'Caml 3.08
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Kamil Shakirov <kamils@i...>
Subject: Re: [Caml-list] GODI news: GODI for O'Caml 3.08

Gerd Stolpmann <> writes:

> Important note of users of Linux kernel 2.6: Sorry, you cannot upgrade.
> Please bootstrap again. The reason is a user-visible change of the
> "readdir" system call.

I hadn't any problems upgrading GODI-3.07 to GODI-3.08 without
bootstrapping (Fedora Core 2, linux-2.6.7).

Thanks a lot.


To unsubscribe, mail Archives:
Bug reports: FAQ:
Beginner's list: