Version française
Home     About     Download     Resources     Contact us    
Browse thread
[Caml-list] ADVI Install problem
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Pierre Weis <Pierre.Weis@i...>
Subject: Re: [Caml-list] ADVI Install problem
Hi,

> I've a problem to install ADVI previewer (advi-1.4.0) with the  latest version of Ocaml (3.08.1). 
[...]
> 6) After a little Googling, nobody got this error.
> 
> 7) The authors of ADVI seems not actively maintain the application (what a shame!)

Glad to inform you that this is a wrong statement. We do maintain and
develop Active-DVI. Just have a look at the online CVS on the camlcvs public
repository to figure out what's new in the next release.

> Could anyone help me please? 

I will release the new 1.6.0 version before the end of this week: this
version will use a new release of camlimages and the latest version of
Objective Caml.

Regards,
-- 
Pierre Weis

INRIA, Projet Cristal, http://pauillac.inria.fr/~weis

-------------------
To unsubscribe, mail caml-list-request@inria.fr Archives: http://caml.inria.fr
Bug reports: http://caml.inria.fr/bin/caml-bugs FAQ: http://caml.inria.fr/FAQ/
Beginner's list: http://groups.yahoo.com/group/ocaml_beginners