Version française
Home     About     Download     Resources     Contact us    
Browse thread
Apache 2 and mod_ocaml
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Richard Jones <rich@a...>
Subject: Re: [Caml-list] Apache 2 and mod_ocaml
On Wed, Dec 15, 2004 at 03:19:16PM -0500, Joe Polanik wrote:
> Is there a version of mod_ocaml for Apache 2? If so, where might this be 
> found?

mod_caml or mod_ocaml?  The two are different things.  My summary of
the situation is here:

http://caml.inria.fr/archives/200410/msg00026.html

You need to patch Apache 2 to run mod_caml.  See these instructions:

http://merjis.com/developers/mod_caml/apache_2.0
http://issues.apache.org/bugzilla/show_bug.cgi?id=27550

The process of getting the required patch into Apache 2.x is glacial,
but at least the developers are now showing some small amount of
interest.

Rich.

-- 
Richard Jones.  http://www.annexia.org/  http://www.j-london.com/
>>>   http://www.team-notepad.com/ - collaboration tools for teams   <<<
Merjis Ltd. http://www.merjis.com/ - improving website return on investment
http://subjectlink.com/ - Lesson plans and source material for teachers