Version française
Home     About     Download     Resources     Contact us    
Browse thread
Apache 2 and mod_ocaml
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Alex Baretta <alex@b...>
Subject: Re: [Caml-list] Apache 2 and mod_ocaml
Richard Jones wrote:
> On Thu, Dec 16, 2004 at 12:39:38PM +0100, Alex Baretta wrote:

>>
>>The trouble is that FastCGI seems to be no longer actively developed, 
>>and it hardly supports Apache2.
> 
> 
> Oacmlnet supports JServ too, IIRC.
> 
> Rich.
> 

Gerd has managed to write in Ocaml every possible computable function, 
so, yes, he does support Jserv. Again, the problem is elsewhere. The 
Jakarta project no longer supports the Jserv protocol version 
implemented by Gerd. Gerd is not updating the Jserv support, if I recall 
correctly, because the new protocol version lacks support for some of 
the CGI features Ocamlnet needs.

Alex

-- 
*********************************************************************
http://www.barettadeit.com/
Baretta DE&IT
A division of Baretta SRL

tel. +39 02 370 111 55
fax. +39 02 370 111 54

Our technology:

The Application System/Xcaml (AS/Xcaml)
<http://www.asxcaml.org/>

The FreerP Project
<http://www.freerp.org/>