Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
Problems compiling 3.08.3 on Solaris/SPARC 9
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Eijiro Sumii <eijiro_sumii@a...>
Subject: Re: [Caml-list] Problems compiling 3.08.3 on Solaris/SPARC 9
From: "Xavier Leroy" <>
> .depend is not produced by configure, it is part of the source
> distribution for OCaml.  So, probably you erased it at some point.
> There are bootstrapping issues that prevent .depend to be
> (re-)generated before compiling the sources for the first time.

Speaking of it,


includes paths like


which are not correct in environments like Solaris 9.  I had to edit
them by hand.

Eijiro Sumii (
Department of Computer and Information Science, University of Pennsylvania