Version française
Home     About     Download     Resources     Contact us    
Browse thread
Neko 1.0
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Matt Gushee <mgushee@h...>
Subject: Re: [Caml-list] Neko 1.0
Matt Gushee wrote:

 >  * Your installation docs should include links to OCaml and libgc--
 >    especially the latter, since it takes a bit of effort to search for
 >    it--and there seems to be another LibGC for .Net.


Or is there? I downloaded libgc_1_1.zip from 
http://sourceforge.net/projects/libgc/, but I wonder if that's the right 
  package. Your docs say libgc should be installed, but according to the 
README file in the package I downloaded, it is intended to be added into 
your source tree--there is no documented installation procedure. Also, 
it's C++, and appears to be primarily geared toward MSVC projects. Have 
I got the wrong one?

--
Matt Gushee
Englewood, CO, USA