Version française
Home     About     Download     Resources     Contact us    
Browse thread
Parameter evaluation order
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Joel Reymont <joelr1@g...>
Subject: Berkeley DB
Folks,

How do I find out if my version of OCaml was built with Berkeley DB  
(SleepyCat) support?

Alternatively, how do I build OCaml from the source to support BDB?  
This is based on my understanding that BDB support is built-in since  
I'm not able to find any BDB packages for OCaml more recent than 2002.

     Thanks, Joel

--
http://wagerlabs.com/uptick