Version française
Home     About     Download     Resources     Contact us    
Browse thread
OCamlDuce 3.08.4
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: skaller <skaller@u...>
Subject: Re: [Caml-list] OCamlDuce 3.08.4
On Wed, 2005-08-24 at 18:53 +0200, Alain Frisch wrote:
> Dear OCaml users,
> 
> OCamlDuce 3.08.4 is now available (http://www.cduce.org/ocaml#ocaml).
> As the version number says, it has been synchronized with OCaml 3.08.4.
> 
> More importantly and due to overwhelming popular demand, OCamlDuce now 
> comes with some amount of binary-compatibility with OCaml. This should 
> make it easier to try OCamlDuce.

Just to confirm please, my understanding is that there is a good
chance OcamlDuce will just become Ocaml (perhaps Ocaml 4.0?)


-- 
John Skaller <skaller at users dot sourceforge dot net>