Version française
Home     About     Download     Resources     Contact us    
Browse thread
O'Caml 3.09 and GODI
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Gerd Stolpmann <info@g...>
Subject: O'Caml 3.09 and GODI
Me again.

GODI had good success in the transition to 3.09. Although not yet
released, there is already an almost working GODI for 3.09. Especially
useful for developers who want to check their software for 3.09.

To get this release, download the bootstrap archive:

http://www.ocaml-programmhttp://www.ocaml-programming.de/packages/godi-bootstrap-20050829.tar.gzing.de/packages/godi-bootstrap-20050829.tar.gz

Call the bootstrap script with the additional argument --section 3.09,
e.g.

./bootstrap --section 3.09 --prefix /opt/godi-3.09

then continue as explained in README.

Not all libraries are already available, but most are.

Gerd
-- 
------------------------------------------------------------
Gerd Stolpmann * Viktoriastr. 45 * 64293 Darmstadt * Germany 
gerd@gerd-stolpmann.de          http://www.gerd-stolpmann.de
Telefon: 06151/153855                  Telefax: 06151/997714
------------------------------------------------------------