Version française
Home     About     Download     Resources     Contact us    
Browse thread
Corrupted typeutils library?
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Ian Oversby <oversby@h...>
Subject: Corrupted typeutils library?
I've been trying to install ostap by Dmitri Boulytchev but I've been having 
problems getting a working version of typeutil from the following page:

http://oops.tepkom.ru/projects/typeutil/

When I try and extract the files from the tarball I get the following:

$ gunzip -c typeutil-0.2.tar.gz | tar -xvf -
typeutil-0.2/
typeutil-0.2/LGPL
typeutil-0.2/compare.mli
typeutil-0.2/hTMLView.ml
typeutil-0.2/aclocal.m4
tar: Skipping to next header
tar: Archive contains obsolescent base-64 headers

gunzip: typeutil-0.2.tar.gz: invalid compressed data--crc error

gunzip: typeutil-0.2.tar.gz: invalid compressed data--length error
tar: Error exit delayed from previous errors

Does anyone have a good copy of typeutils?  Unfortunately, I am currently 
unable to access the svn repository.

Ian

_________________________________________________________________
MSN Hotmail is evolving – check out the new Windows Live Mail 
http://ideas.live.com