Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: William D. Neumann <wneumann@c...>
Subject: Re: [Caml-list] OSX GUI
On Thu, 7 Jun 2007, Jonathan Bryant wrote:

> (I guess this is getting a bit off topic for this list, but I'll press on 
> anyway)
> I just did with GetBundle and I'm still having the same problem.  Is there 
> any way to tell what version of the bundle I have so that I can see if it is 
> the latest version?  I can't seem to find that.

Well, I'm assuming that getBundle is using subversion to manage the 
bundles (I just use svn).  In which case, something like:

svn info ~/Library/Application\Support/TextMate/Bundles/OCaml.tmbundle

will tell you your current version (assuming that's the path to your 
bundle -- change as necessary).

The current revision is 7453, and the OCaml bundle was last changed in 
revision 7410.

William D. Neumann


"There's just so many extra children, we could just feed the
children to these tigers.  We don't need them, we're not doing 
anything with them.

Tigers are noble and sleek; children are loud and messy."

         -- Neko Case

Life is unfair.  Kill yourself or get over it.
 	-- Black Box Recorder