Version française
Home     About     Download     Resources     Contact us    
Browse thread
OcaIDE: a new Eclipse plug-in for O'Caml
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Nicolas Bros <nicolas.bros@g...>
Subject: Re: [Caml-list] OcaIDE: a new Eclipse plug-in for O'Caml
>
> it looks very nice, and I am tempted to give it a try, although I have
> never used eclipse.... but does it really need eclipse 3.3 ?
> Debian packages (unstable) provide only 3.2...


It should work well with Eclipse 3.2 too, although I recommend Eclipse 3.3,
because that is the version I have tested it most extensively with.

Eclipse is easy to install, you can just grab the archive, unzip it, and run
it from any folder on your hard drive.

pS: btw, please don't use frames in your website, especially when
> external links don't open in the _principal_ frame. ;)


Thanks for the advice, I will see what I can do.

And thank you for your interest in OcaIDE.