Version française
Home     About     Download     Resources     Contact us    
Browse thread
OcaIDE: a new Eclipse plug-in for O'Caml
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Vu Ngoc San <san.vu-ngoc@u...>
Subject: Re: [Caml-list] OcaIDE: a new Eclipse plug-in for O'Caml
it looks very nice, and I am tempted to give it a try, although I have 
never used eclipse.... but does it really need eclipse 3.3 ?
Debian packages (unstable) provide only 3.2...

San

pS: btw, please don't use frames in your website, especially when 
external links don't open in the _principal_ frame. ;)



Nicolas Bros wrote:
> Hello everybody,
> 
> I am happy to announce the release of OcaIDE: a new Eclipse plug-in for 
> O'Caml.
> Please visit this site for more information, screenshots, and to install it:
> http://ocaml.eclipse.ortsa.com
> 
> Thank you, and have a good day!
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Caml-list mailing list. Subscription management:
> http://yquem.inria.fr/cgi-bin/mailman/listinfo/caml-list
> Archives: http://caml.inria.fr
> Beginner's list: http://groups.yahoo.com/group/ocaml_beginners
> Bug reports: http://caml.inria.fr/bin/caml-bugs