Version française
Home     About     Download     Resources     Contact us    
Browse thread
ANNOUNCE: Status of OCaml in Fedora
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Stefano Zacchiroli <zack@b...>
Subject: Re: [Caml-list] ANNOUNCE: Status of OCaml in Fedora
On Sun, Aug 05, 2007 at 11:12:50AM +0100, Richard Jones wrote:
> BTW: Debian people: I've done ocamlnet to 3.10 using a grotesque hack.

We are using camlp5 for ocamlnet and it works properly.

> I wonder if anyone has worked on PXP?

PXP is a bit more tricky since it requires ulex which, if built with the
latest camlp4, is (of course) incompatible with camlp5. The current plan
is to ship two ulex packages: 1.0 built with new camlp4 and 0.8 built
with camlp5. Then PXP should be buildable with the combination ulex 0.8
+ camlp5. The "shuold" is because I haven't yet tried it out.

Cheers.

-- 
Stefano Zacchiroli -*- PhD in Computer Science ............... now what?
zack@{cs.unibo.it,debian.org,bononia.it} -%- http://www.bononia.it/zack/
(15:56:48)  Zack: e la demo dema ?    /\    All one has to do is hit the
(15:57:15)  Bac: no, la demo scema    \/    right keys at the right time