Version française
Home     About     Download     Resources     Contact us    
Browse thread
Smoke 2.01 for OCaml 3.09
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Jon Harrop <jon@f...>
Subject: Smoke 2.01 for OCaml 3.09

Matthieu Dubuget kindly pointed out that our previous upload of the free 
edition of Smoke for OCaml 3.09 still had the erroneous requirement upon our 
internal stdlib2 library.

As around a third of the downloads are still for 3.09, we've removed this 
dependency so you can still use Smoke without upgrading to 3.10:

  http://www.ffconsultancy.com/products/smoke_vector_graphics/free.html

If you're interested in buying add-ons or a commercial license for Smoke, 
please e-mail me or register your interest on-line:

  http://www.ffconsultancy.com/products/smoke_vector_graphics/register.html

-- 
Dr Jon D Harrop, Flying Frog Consultancy Ltd.
http://www.ffconsultancy.com/products/?e