Version française
Home     About     Download     Resources     Contact us    
Browse thread
OCaml and Matlab
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Maurice.Bremond@i...
Subject: Re: [Caml-list] OCaml and Matlab

>However when I try to compile it, I get an error:

Here is an updated version for ocaml >= 3.10 with *Camlp5* :

http://gforge.inria.fr/frs/download.php/4062/ocamlmex-2.1.0.tar.gz

(from http://ocamlmex.gforge.inria.fr/)

It has been tested with Matlab 2007b, 2008a and Octave on a Ubuntu Hardy

(Ocaml 3.10.1, Camlp5 5.04 (transitional mode), Octave 3.0)

For any trouble with this, please mail me directly.
 

Maurice Bremond